Ошибка при установке новой версии

При попытке установить актуальную версию робота появилась ошибка;
image

Добрый вечер, @Mr_Shabashev!

Есть ли какие-либо локальные ограничения в данной сети у пользователя под которым происходит установка? Попробуйте провести полную переустановку платформы по следующей инструкции:

  • удалите текущую копию платформы через “Установка и удаление программ”;
  • удалите все папки, имеющие в названии “electroneek” из директории C:\Users\*Ваше имя пользователя*\AppData\Roaming (если папки AppData нет, откройте в “Проводнике” вкладку “Вид” и нажмите на чекбокс “Скрытые элементы”).


  • установите последнюю версию платформы (последнюю версию 4.16 можно скачать на вкладке “Загрузки” в вашем личном кабинете).

Отпишитесь, пожалуйста, по результату.

Решение простое, сначала устанавливаем робот потом студию!

@Mr_Shabashev, необходимости в такой последовательности установок нет. Подскажите, какую версию вы устанавливаете?

Скорее всего, у вас происходит ошибочное поведение - проведите, пожалуйста, полную переустановку по описанной выше инструкции.

1 симпатия