Ошибка подключения к серверам electroNeek

Обновил версию платформы на последнюю.
DevTool 1.6.7 и Agent 1.5.13
Перестали запускаться роботы.

@Artem_Kvach, Агент не должен быть версии 1.5.13.
Возможно, запустили не тот ярлык Агента. Переустановите платформу.

Переустановил. Ошибка не исчезла.
Так теперь еще и Агент не запускается.
Что делать?

Удалили обе программы и переустановили DevTool и Agent? Обе программы должны быть версии 1.6. Если проблема осталась - пришлите, пожалуйста, видео с появляющейся ошибкой при запуске.

Да, странная история. Здесь только видео со всеми действия, включая установку, поможет понять.

После еще двух переустановок - все встало хорошо.
Думаю, проблема была в том, что агент (из-за интернета на виртуальной машине) не мог получить лицензию или что-то в этом духе.
Спасибо!