Нt работает DevTool элемент выбрать элемент

Коллеги, не работает нормально devtool. Конкретно ситуация не выскакивает окно выбора селектора при выборе элемента. (https://yadi.sk/d/tZIYrEcDSpTUWg)

Добрый день, @alexey_klepov. Сообщите, пожалуйста, какая у вас версия ОС?

Добрый, версия 1.6.7

Или вы имели в виду версию операционной системы на рабочем месте?


Может поможет - увидел такое сообщение об ошибке.
Подключение по удаленному рабочему столу.
Вот скрин с описания версии.

@a.polianskii есть мысли как помочь горю?

@alexey_klepov, да я про ОС компьютера.
Это баг, спасибо за информацию что предоставили - передал тестировщикам.
Последняя ошибка появляется при каком процессе? Можете также видео прислать?

@a.polianskii Антон, я так понял оно возникло после как раз вызова этого элемента. Посмотрите еще процесс, с которого я начал - хотел реализовать вход в личный кабинет, но насколько я понял ошибку - ругается на права.
Ссылка на видео

@alexey_klepov, алгоритм у вас верный - я воспроизвёл его. Да, скорее всего ошибка связана с тем, что не появляется окно с Element Picker для выбора элемента. Будем разбираться. Сообщите также, есть ли у вас какие-либо ограничения по доступам на компьютере?

Анатолий, похоже есть какие-то ограничения. Но я не знаю какие, сегодня первый раз зашел под этим доступом. Можете подсказать каких доступов может не хватать для корректной работы, чтобы я сформулировал задачу админстратору?

@alexey_klepov, запросите, пожалуйста, информацию о том какие доступы к следующим ресурсам:
Должен быть доступ к:
https:// electroneek. ru/
https:// electroneek. com/

c:\Program Files\ должно быть чтение
C:\Users{UserName}\AppData\Local\Temp должно быть чтение/запись
C:\Users{UserName}\AppData\Roaming должно быть чтение/запись
C:\Users{UserName} должно быть чтение/запись