Действия с браузером (не работает Web Picker)

При работе с браузером «задать значение элемента» не выбирает поле (форму), то есть зеленое окошко «Нажмите CTRL+X» появляется, а сам пикер не работает, хотя расширение подключено.
Переустановку уже делала и расширение тоже.
Версия браузера Google Chrome 85.0.4183.121
Такая ошибка: file:///C:/Program%20Files/electroNeek/devtool/resources/app.asar/dist/main.4002e899520c35a94196.js:1:540354)


Атрибуты также не отображаются.
Что делать?(

Добрый день, @karinenish!

Подскажите, какие версии платформы, ОС и расширения у Вас используются?

Это происходит на конкретном сайте либо со всеми веб-страницами? Работает ли Browser Picker с другими действиями из группы “Браузер”?

Это полный текст ошибки? Скорее всего, это отрывок сообщения.

ElectroNeek Studio 4.4.3, Robot 4.4.3, ОС Windows 10, версия расширения ElectroNeek
1.0.3.
Не работает со всеми веб-страницами; дело больше не в ошибке, а в том, что я не могу выбрать элемент.

@karinenish, по полному тексту ошибки будет проще понять, в чём причина. Пришлите, пожалуйста, если возможно, полный текст.

Сейчас нет даже возможности выбрать область, всё, что я вижу на картинке (см. приложение). Переходя в браузер пикера нет, даже если просто нажать указанную комбинацию на форме в браузере, не работает.
P.S.: Спасибо, что помогаете.

картинка

@karinenish, возможно я некорректно выразился, я имел в виду полный текст ошибки, что находится в консоли:

Подскажите также, если в открытом браузере Google Chrome открыть страницу chrome://extensions/ расширение ElectroNeek включено?

Добрый день!
Расширение было включено, я поняла, о какой ошибке Вы говорили.
Сейчас все работает :sunny:
Спасибо большое!

1 симпатия